サーバー屋さんから以下の案内が届いたとのことで、
お客さまから対応を依頼いただき、テスト環境における動作確認を実施中です。

>現在稼働中の下記のサーバーにつきましては、2008年7月14日に、PHP4.4.18から
>PHP4.3.9にバージョン変更を行います。
>
>■作業予定日時
>2008年7月14日(月) AM7:00からAM8:00

サーバー屋さんと何度もメールのやりとりをしておりますが、
「ネットショップ・オーナー」というソフトウェアとデータサーバとの連携がうまくいかないっすね。
ただいま4回目の問い合わせをしたところでありんす。

データベース更新エラー
アクセス許可がありません